Utilizar el Asesor de contenido para controlar el acceso

Internet proporciona acceso sin precedentes a una amplia variedad de información. Sin embargo, es posible que parte de esta información no sea adecuada para todos los usuarios. Por ejemplo, puede que no desee que sus hijos vean determinados sitios Web con contenido violento o de sexo.

El Asesor de contenido proporciona un medio que ayuda a controlar los tipos de contenido a los que el equipo tendrá acceso en Internet. Después de activar el Asesor de contenido, sólo se mostrará el contenido restringido que cumpla o sobrepase sus criterios. Puede ajustar estos valores.

Con el Asesor de contenido podrá:

  • Controlar el acceso a la configuración del Asesor de contenido. Basta con establecer una contraseña para activar el Asesor de contenido y ver su configuración. Necesitará esta contraseña para cambiar cualquier valor de configuración del Asesor de contenido, por lo que se recomienda que la anote como referencia en el futuro.
  • Ver y ajustar los valores de restricciones para que reflejen lo que usted considera que es el contenido adecuado en cada una de las siguientes áreas: lenguaje obsceno, desnudos, sexo y violencia.
  • Ajustar los tipos de contenido que otras personas pueden ver con su permiso o sin él. Puede anular las restricciones de contenido caso a caso.
  • Configurar una lista de los sitios Web que no podrán ver nunca otras personas, con independencia de las posibles restricciones que tengan.
  • Configurar una lista de los sitios Web que podrán ver siempre otras personas, con independencia de las posibles restricciones que tengan.
  • Ver y cambiar los sistemas y oficinas de restricciones que utilice.

El Asesor de contenido está ajustado a los valores más conservadores (lo menos ofensivo posible) la primera vez que lo activa. Puede ajustar la configuración para que coincida con sus preferencias.

No todo el contenido de Internet está restringido. Si eligió permitir que otras personas puedan ver los sitios no restringidos en su equipo, algunos de estos sitios podrían contener material no adecuado.

Temas relacionados


Activar el Asesor de contenido y configurar sus límites

Para activar el Asesor de contenido y configurar sus límites

  1. En el Panel de control, abra Opciones de Internet.
  2. En la ficha Contenido, bajo Asesor de contenido, haga clic en Habilitar.

    Si ya ha activado el Asesor de contenido, haga clic en Configuración y, a continuación, escriba la contraseña de supervisor.

  3. Haga clic en una categoría de la lista y mueva el control deslizante para establecer los límites que desea usar.
  4. Repita este proceso para cada categoría que desee limitar y haga clic en Aceptar.
  5. Si aún no ha establecido una contraseña de supervisor para su equipo, se le pedirá que cree una.

Notas

  • También puede abrir Opciones de Internet si hace clic en el menú Herramientas de Internet Explorer y, a continuación, hace clic en Opciones de Internet.
  • Conviene que anote su contraseña de supervisor. Tendrá que especificarla cada vez que modifique la configuración del Asesor de contenido.
  • Si desea impedir el acceso a determinados sitios Web que no tengan etiquetas de restricciones, haga clic en la ficha Sitios aprobados y, a continuación, cambie los valores que desee.

Temas relacionados


Permitir que otras personas vean contenido restringido o sin restringir

Para permitir que otras personas vean contenido restringido o sin restringir

  1. En el Panel de control, abra Opciones de Internet.
  2. En la ficha Contenido, bajo Asesor de contenido, haga clic en Habilitar.

    Si ya está habilitado el Asesor de contenido, haga clic en Configuración y, a continuación, escriba la contraseña de supervisor.

  3. Para permitir que otros vean el contenido restringido, haga clic en la ficha General y, a continuación, active la casilla de verificación siguiente: El supervisor puede escribir una contraseña para permitir que los usuarios puedan ver el contenido restringido.

    Para permitir que otros vean el contenido no restringido, active la casilla de verificación siguiente: Los usuarios pueden ver sitios sin clasificación.

  4. Haga clic en Aceptar.
  5. Si aún no ha establecido una contraseña de supervisor para su equipo, se le pedirá que cree una.

Nota

  • También puede abrir Opciones de Internet si hace clic en el menú Herramientas de Internet Explorer y, a continuación, hace clic en Opciones de Internet.

Temas relacionados


Especificar sitios Web que otras personas puedan ver siempre o no ver nunca

Para especificar sitios Web que otras personas puedan ver siempre o no ver nunca

  1. En el Panel de control, abra Opciones de Internet.
  2. En la ficha Contenido, bajo Asesor de contenido, haga clic en Habilitar.

    Si ya está habilitado el Asesor de contenido, haga clic en Configuración y, a continuación, escriba la contraseña de supervisor.

  3. Haga clic en la ficha Sitios aprobados, escriba la dirección de Internet (dirección URL) de un sitio Web y elija si desea que otras personas puedan tener acceso siempre o nunca a este sitio.

    Repita este proceso para cada sitio Web cuyo acceso desee configurar.

Nota

  • También puede abrir Opciones de Internet si hace clic en el menú Herramientas de Internet Explorer y, a continuación, hace clic en Opciones de Internet.

Temas relacionados